注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

windfly's sky

the sky I can fly like the wind

 
 
 

日志

 
 

fedora16安装android sdk  

2012-06-17 10:47:57|  分类: linux learn |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
最近希望在fedora16上安装sdk,按照说明下载安装 SDK starter。(http://developer.android.com/sdk/index.html
启动android工具,安装平台和必要的工具。
下面是安装eclipse的adt插件。
我的eclipse 版本为3.7,
添加网址,点下一步,但是出错,错误信息中包含requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found 。
这个原因是在现有的软件仓库中没有找到相应的组件,解决方法是增加现有版本的软件仓库,即在位置中增加http://download.eclipse.org/releases/indigo(参考http://www.cnblogs.com/maadiah/archive/2012/01/04/2311809.html
然后重新选择android的软件库,下一步,成功。

  评论这张
 
阅读(291)| 评论(1)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018